It is currently Tue Jul 17, 2018 3:36 pm

All times are UTC-04:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Board Technical Issues
PostPosted: Sat Jan 21, 2006 5:58 pm 
Offline
User avatar

Joined: Thu Aug 21, 2003 3:12 pm
Posts: 719
Location: Raleigh
Ok, when I log on and click the "new posts" the box comes up and tells me that there arent any...even though their are.

Also, when I reply to a post it wont go to the reply screen. It will instead go to the index page but this time the new posts will all be highlighted. If I go to the thread a second time and hit reply, then the reply page finally comes up.

I was using Firefox.

_________________
240sx #2 Aka "Turbo Ant Farm"


Top
   
 Post subject:
PostPosted: Mon Jan 23, 2006 10:51 am 
Offline
Site Admin
User avatar

Joined: Wed Aug 20, 2003 10:38 pm
Posts: 414
Location: Apex
Mark Sure you are using the correct board URL not an older bookmarked URL...and clear your cache too

_________________
2000 Harley Sportster
2002 WRX Wagon WR Blue


Top
   
 Post subject:
PostPosted: Mon Jan 23, 2006 6:23 pm 
Offline
Site Admin
User avatar

Joined: Wed Aug 20, 2003 10:29 pm
Posts: 1328
Location: cary
im surprised php even supprts firefox, i always tell everyone to use netscape or internet explorer.

e


Top
   
 Post subject:
PostPosted: Mon Jan 23, 2006 7:02 pm 
Offline
User avatar

Joined: Thu Aug 21, 2003 11:11 am
Posts: 326
Location: Durham, NC
works perfect with firefox for me


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-04:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited
Theme Created by HOLLYSMOKE
Theme updated to phpBB 3.1.6 by KamijouTouma
Theme Version is 3.1.6-ss2